<!DOCTYPE html><html lang="en-AU"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":236,"agent":""}</script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Wello_Times"/><meta property="og:locale" content="en_AU"/><meta property="og:site_name" content="Wellington Times"/><link as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload"/><link href="/static/1658286390/sites/wellington-times/ico/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/><link href="/static/1658286390/sites/wellington-times/images/masthead/masthead-square.svg" rel="shortcut icon" type="image/svg"/><link href="/static/1658286390/sites/wellington-times/ico/main-fav.png" rel="apple-touch-icon-precomposed"/><link href="/static/1658286390/sites/wellington-times/ico/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114"/><link href="/static/1658286390/sites/wellington-times/ico/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72"/><link href="/static/1658286390/sites/wellington-times/ico/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/><title>3 strategies to speed up your sales cycle | Wellington Times | Wellington, NSW</title><meta name="robots" content="index,follow"/><meta name="description" content="Speeding your sales cycle can be difficult, but it&#x27;s not impossible. Read on to learn strategies to identify..."/><meta property="og:title" content="3 strategies to speed up your sales cycle"/><meta property="og:description" content="Speeding your sales cycle can be difficult, but it&#x27;s not impossible. Read on to learn strategies to identify..."/><meta property="og:url" content="https://www.wellingtontimes.com.au/story/7809511/3-strategies-to-speed-up-your-sales-cycle/"/><meta property="og:type" content="article"/><meta property="article:published_time" content="2022-07-06T03:04:00+00:00"/><meta property="article:modified_time" content="2022-07-14T09:26:55.923584+00:00"/><meta property="article:author" content=""/><meta property="article:tag" content="free"/><meta property="article:tag" content="story-sponsored"/><meta property="article:tag" content="life-style"/><meta property="og:image" content="https://www.wellingtontimes.com.au/images/transform/v1/crop/frm/171757668/252149d3-d878-4846-b2f4-3d7e8910189b.png/r0_114_1600_954_w1200_h630_fmax.jpg"/><meta property="og:image:alt" content="Speeding up the sales cycle of your business can create a more efficient and profitable operation. Photo: Supplied."/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><link rel="canonical" href="https://www.wellingtontimes.com.au/story/7809511/3-strategies-to-speed-up-your-sales-cycle/"/><meta content="free,story-sponsored,life-style" property="news_keywords"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Speeding your sales cycle can be difficult, but it's not impossible. Read on to learn strategies to identify...","keywords":"free,story-sponsored,life-style","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wellingtontimes.com.au/story/7809511/3-strategies-to-speed-up-your-sales-cycle/"},"headline":"3 strategies to speed up your sales cycle","image":["/images/transform/v1/crop/frm/171757668/252149d3-d878-4846-b2f4-3d7e8910189b.png/r123_82_1477_985_w1600_h1067_fmax.jpg","/images/transform/v1/crop/frm/171757668/9c36724d-d8dd-41e1-b0c4-ad148ea1b62a.jpg/r103_57_1526_957_w1600_h1012_fmax.jpg"],"articleSection":"","dateCreated":"2022-07-06T03:04:00+00:00","datePublished":"2022-07-06T03:04:00+00:00","dateModified":"2022-07-14T09:26:55.923584+00:00","publisher":{"@type":"Organization","name":"Wellington Times","logo":{"@type":"ImageObject","url":"https://www.wellingtontimes.com.au/static/1658286390/sites/wellington-times/images/masthead/masthead-only.svg"}},"articleBody":""}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.wellingtontimes.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.wellingtontimes.com.au/story/7809511/3-strategies-to-speed-up-your-sales-cycle/","name":"3 strategies to speed up your sales cycle"}}]}</script><meta name="next-head-count" content="35"/><link href="https://fonts.googleapis.com" rel="preconnect"/><link crossorigin="anonymous" href="https://fonts.gstatic.com" rel="preconnect"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/assets/_next/static/css/6eaebe738507ee3f.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/6eaebe738507ee3f.css" data-n-g=""/><link rel="preload" href="/assets/_next/static/css/ce9a29759608cac1.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/ce9a29759608cac1.css" data-n-p=""/><link rel="preload" href="/assets/_next/static/css/8e2ebf4d8ce965c5.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/8e2ebf4d8ce965c5.css"/><link rel="preload" href="/assets/_next/static/css/984ebd56ddbc0d78.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/984ebd56ddbc0d78.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/assets/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn-au.piano.io/api/tinypass.min.js" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/assets/_next/static/chunks/a9a7754c.ea835d12ebce41b1.js"></script><script defer="" src="/assets/_next/static/chunks/3153.3a1f4db930651324.js"></script><script defer="" src="/assets/_next/static/chunks/5772.4487da5ae29ebd37.js"></script><script defer="" src="/assets/_next/static/chunks/4938.8f8673a885db4be3.js"></script><script defer="" src="/assets/_next/static/chunks/6024.4eab25f81c77f974.js"></script><script defer="" src="/assets/_next/static/chunks/6420.7e0db7992aa0509c.js"></script><script defer="" src="/assets/_next/static/chunks/2812.81aa299fc35d0ec0.js"></script><script defer="" src="/assets/_next/static/chunks/9062.0631d4bd92dbb9f7.js"></script><script defer="" src="/assets/_next/static/chunks/6387.26e465443b3cad46.js"></script><script defer="" src="/assets/_next/static/chunks/4102.c1ad242f9f2a2018.js"></script><script defer="" src="/assets/_next/static/chunks/9068.810514cd1926890c.js"></script><script defer="" src="/assets/_next/static/chunks/6383.72562f83a6b4d8e0.js"></script><script defer="" src="/assets/_next/static/chunks/1882.48cbdc27e51af655.js"></script><script defer="" src="/assets/_next/static/chunks/2625.47b025e1b5f0800b.js"></script><script defer="" src="/assets/_next/static/chunks/4239.a93e5659f5774113.js"></script><script defer="" src="/assets/_next/static/chunks/9562.438ae42f07934206.js"></script><script defer="" src="/assets/_next/static/chunks/5695.7344402c503a056a.js"></script><script defer="" src="/assets/_next/static/chunks/6076.0dd6fb2d5543186c.js"></script><script src="/assets/_next/static/chunks/webpack-21e1ef281e75320f.js" defer=""></script><script src="/assets/_next/static/chunks/framework-09c342bd302f0515.js" defer=""></script><script src="/assets/_next/static/chunks/main-b8a7778a40423e2d.js" defer=""></script><script src="/assets/_next/static/chunks/pages/_app-fb8da32115d1b40e.js" defer=""></script><script src="/assets/_next/static/chunks/cb1608f2-d03dbae83fa1e00d.js" defer=""></script><script src="/assets/_next/static/chunks/4150-8d938178cec1a820.js" defer=""></script><script src="/assets/_next/static/chunks/5530-e2c95bbff0587388.js" defer=""></script><script src="/assets/_next/static/chunks/pages/%5B%5B...page%5D%5D-7fb35fd008d5e813.js" defer=""></script><script src="/assets/_next/static/-ez-PlUZIJ-XC1UAs_Wpb/_buildManifest.js" defer=""></script><script src="/assets/_next/static/-ez-PlUZIJ-XC1UAs_Wpb/_ssgManifest.js" defer=""></script><script src="/assets/_next/static/-ez-PlUZIJ-XC1UAs_Wpb/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&family=Merriweather:wght@400;500;600;700;800;900&family=Playfair+Display:wght@400;500;600;700;800;900&display=swap">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</style></head><body><div id="__next" data-reactroot=""><div class="bg-white App_body__Qo9_v"><div class="hidden md:inline"><div class="hidden"><div class="w-full bg-white px-6 shadow-md"><div class="mx-auto flex h-16 w-full max-w-container items-center"><div class="flex w-full items-center pr-6 WideNav_leftColumnMaxWidth__8hSTJ"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button><div class="group hidden items-center overflow-hidden lg:flex"><form class="relative group top-0 left-0 ml-2 h-8 w-8 focus-within:w-64 focus-within:rounded-md"><input type="text" class="h-full w-full text-gray-900 h-10 -mt-1 -mb-1 pr-1 focus:pr-3 border-0 cursor-pointer focus:cursor-text outline-none focus:ring-0 focus:border-gray-300 focus:border focus:rounded-md focus:shadow-inner bg-white hover:bg-gray-100 focus:bg-white transition-colors focus:transition-none duration-600 ease-default rounded pl-10" data-testid="nav-search-input" placeholder="Search articles" value=""/><svg class="absolute top-1/2 block h-5 w-5 -translate-y-1/2 fill-current text-gray-900 left-3 pointer-events-none" height="21" viewBox="0 0 21 21" width="21"><path clip-rule="evenodd" d="M14.2978 12.6806H15.2084L20.9608 18.4445L19.2432 20.1621L13.4793 14.4097V13.499L13.168 13.1763C11.8539 14.306 10.1477 14.9861 8.29177 14.9861C4.15329 14.9861 0.798706 11.6315 0.798706 7.49307C0.798706 3.35459 4.15329 0 8.29177 0C12.4302 0 15.7848 3.35459 15.7848 7.49307C15.7848 9.34904 15.1047 11.0552 13.975 12.3693L14.2978 12.6806ZM3.10426 7.49306C3.10426 10.3635 5.42135 12.6806 8.29177 12.6806C11.1622 12.6806 13.4793 10.3635 13.4793 7.49306C13.4793 4.62264 11.1622 2.30555 8.29177 2.30555C5.42135 2.30555 3.10426 4.62264 3.10426 7.49306Z" fill-rule="evenodd"></path></svg></form></div></div><div><a data-testid="logo" class="block h-11 w-56 text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Wellington Times" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1658286390/sites/wellington-times/images/masthead/masthead-only.svg"/></a></div><div class="w-full"></div></div></div></div><div class="w-full bg-white px-6 shadow-md"><div class="mx-auto flex h-16 w-full max-w-container items-center"><div class="flex w-full items-center pr-6 WideNav_leftColumnMaxWidth__8hSTJ"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button><div class="group hidden items-center overflow-hidden lg:flex"><form class="relative group top-0 left-0 ml-2 h-8 w-8 focus-within:w-64 focus-within:rounded-md"><input type="text" class="h-full w-full text-gray-900 h-10 -mt-1 -mb-1 pr-1 focus:pr-3 border-0 cursor-pointer focus:cursor-text outline-none focus:ring-0 focus:border-gray-300 focus:border focus:rounded-md focus:shadow-inner bg-white hover:bg-gray-100 focus:bg-white transition-colors focus:transition-none duration-600 ease-default rounded pl-10" data-testid="nav-search-input" placeholder="Search articles" value=""/><svg class="absolute top-1/2 block h-5 w-5 -translate-y-1/2 fill-current text-gray-900 left-3 pointer-events-none" height="21" viewBox="0 0 21 21" width="21"><path clip-rule="evenodd" d="M14.2978 12.6806H15.2084L20.9608 18.4445L19.2432 20.1621L13.4793 14.4097V13.499L13.168 13.1763C11.8539 14.306 10.1477 14.9861 8.29177 14.9861C4.15329 14.9861 0.798706 11.6315 0.798706 7.49307C0.798706 3.35459 4.15329 0 8.29177 0C12.4302 0 15.7848 3.35459 15.7848 7.49307C15.7848 9.34904 15.1047 11.0552 13.975 12.3693L14.2978 12.6806ZM3.10426 7.49306C3.10426 10.3635 5.42135 12.6806 8.29177 12.6806C11.1622 12.6806 13.4793 10.3635 13.4793 7.49306C13.4793 4.62264 11.1622 2.30555 8.29177 2.30555C5.42135 2.30555 3.10426 4.62264 3.10426 7.49306Z" fill-rule="evenodd"></path></svg></form></div></div><div><a data-testid="logo" class="block h-11 w-56 text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Wellington Times" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1658286390/sites/wellington-times/images/masthead/masthead-only.svg"/></a></div><div class="w-full"></div></div></div><div class="h-px w-full"></div></div><div class="inline md:hidden"><div class="fixed top-0 z-20 w-full hidden"><div class="flex h-12 w-full items-center justify-between bg-white py-1.5 pr-4 pl-3 shadow-md"><div class="border-r border-gray-200 pr-3"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button></div><div class="absolute top-1/2 -translate-y-1/2" style="left:73px"><div style="height:30px;width:30px"><a data-testid="logo" class="block h-full w-full text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Wellington Times" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1658286390/sites/wellington-times/images/masthead/masthead-square.svg"/></a></div></div></div></div><div class="w-full"><div class="relative z-[15] flex h-12 w-full items-center justify-between border-b border-gray-300 bg-white py-1.5 pr-4 pl-3"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button><div class="absolute top-1/2 left-1/2 -translate-x-1/2 -translate-y-1/2"><a data-testid="logo" class="block h-9 w-48 text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Wellington Times" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1658286390/sites/wellington-times/images/masthead/masthead-only.svg"/></a></div></div><div class="relative z-[15] flex h-9 w-full flex-row-reverse items-center justify-between bg-white px-4 empty:hidden"></div></div><div class="h-1 w-full"></div></div><div class="h-0"><div class="gcse-searchresults-only" data-overlayresults="true" data-sort_by="date"></div></div><div class="fixed inset-0 z-50 h-full w-full text-left transition-all hidden"></div><nav aria-label="Mega Menu" class="fixed top-0 left-0 z-50 h-full w-4/5 overflow-y-auto bg-white transition-all duration-200 ease-in-out md:w-80 lg:w-80 -translate-x-full" data-testid="megamenu-drawer"><div class="mb-3 flex items-center py-1 md:border-0 md:pt-3 lg:mb-0 lg:border-0"><button class="ml-3 flex h-10 w-10 grow-0 flex-col items-center justify-center rounded bg-white transition-colors duration-600 ease-default hover:bg-gray-100 md:ml-6" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12"></path></svg></button></div><div class="mx-4 lg:hidden"><form class="relative group top-0 left-0 h-8 w-full rounded-md"><input type="text" class="h-full w-full text-gray-900 h-10 -mt-1 -mb-1 pr-10 cursor-pointer cursor-text outline-none focus:ring-0 border-gray-300 border rounded-md shadow-inner pr-10" data-testid="nav-search-input" placeholder="Search articles" value=""/><svg class="absolute top-1/2 block h-5 w-5 -translate-y-1/2 fill-current text-gray-900 pointer-events-none right-3" height="21" viewBox="0 0 21 21" width="21"><path clip-rule="evenodd" d="M14.2978 12.6806H15.2084L20.9608 18.4445L19.2432 20.1621L13.4793 14.4097V13.499L13.168 13.1763C11.8539 14.306 10.1477 14.9861 8.29177 14.9861C4.15329 14.9861 0.798706 11.6315 0.798706 7.49307C0.798706 3.35459 4.15329 0 8.29177 0C12.4302 0 15.7848 3.35459 15.7848 7.49307C15.7848 9.34904 15.1047 11.0552 13.975 12.3693L14.2978 12.6806ZM3.10426 7.49306C3.10426 10.3635 5.42135 12.6806 8.29177 12.6806C11.1622 12.6806 13.4793 10.3635 13.4793 7.49306C13.4793 4.62264 11.1622 2.30555 8.29177 2.30555C5.42135 2.30555 3.10426 4.62264 3.10426 7.49306Z" fill-rule="evenodd"></path></svg></form></div><div class="mt-4 mb-3.5 border-b border-gray-200 pl-3 lg:mt-0"><nav aria-label="Tabs" class="-mb-px flex space-x-8"><button aria-current="true" class="relative whitespace-nowrap border-b-2 py-4 px-3 text-sm font-medium outline-none gtm-hook-mega-menu-tab-sections border-black font-semibold" type="button"><span class="uppercase">Sections</span></button><button aria-current="false" class="relative whitespace-nowrap border-b-2 py-4 px-3 text-sm font-medium outline-none gtm-hook-mega-menu-tab-cluster border-transparent" type="button"><span class="uppercase">My Region</span><div class="absolute top-0.5 -right-7 rounded-lg bg-green-600 py-0 px-2 text-xxs font-normal leading-4 text-white">New</div></button></nav></div><div class=""><div class="border-b border-gray-300 pt-5 lg:pt-1"><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/" target="_self">Home Page</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/news/" target="_self">News</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/local-news/" target="_self">Local News</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/history/" target="_self">History</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/domain-property/" target="_self">Property</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/national/" target="_self">National</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/world/" target="_self">World</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/young-and-regional/" target="_self">Young and Regional</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/listen/" target="_self">Podcasts</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/podcasts/voice-of-real-australia/" target="_self">Voice of Real Australia Podcast</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/sport/" target="_self">Sport</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/sport/local-sport/" target="_self">Local Sport</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/sport/national-sport/" target="_self">National Sport</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/whats-on/" target="_self">What&#x27;s On</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/whats-on/things-to-do/" target="_self">Things to do</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/whats-on/tv-guide/" target="_self">TV Guide</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/comment/" target="_self">Comment</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/comment/send-a-letter-to-the-editor/" target="_self">Send a Letter to the Editor</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/life-style/" target="_self">Life &amp; Style</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/life/" target="_self">Life</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/money/" target="_self">Money</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/fun-stuff/" target="_self">Fun Stuff</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/celebrity/" target="_self">Celebrity</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/shopping/" target="_self">Shopping</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/jobs/" target="_self">Jobs</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/classifieds/" target="_self">Notices</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://tributes.wellingtontimes.com.au/obituaries/wellingtontimes-au" target="_self">Tributes</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://celebrations.wellingtontimes.com.au/celebration/wellingtontimes-au/" target="_self">Celebrations</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="http://www.countrycars.com.au/" rel="noopener noreferrer" target="_blank">Cars</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://hiring.wellingtontimes.com.au" target="_self">Place a Job Ad</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://addirect.com.au/" target="_self">Place Classifieds Ad</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://www.realestateview.com.au/for-sale/in-nsw-wellington-2820" rel="noopener noreferrer" target="_blank">Real Estate</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://www.agtrader.com.au/search/nsw--regional-new-south-wales--dubbo-&amp;-orana?utm_source=wellingtontimes.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" target="_self">Ag and Rural</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://garagesales.acmcloud.io/?lat=-32.554282&amp;lng=148.951533" rel="noopener noreferrer" target="_blank">Garage Sales</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/recommended/" target="_self">Recommended</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/recommended/features/" target="_self">Features</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/recommended/sponsored-content-magazines/" target="_self">Sponsored content and Magazines</a></div></div></div><div class="gtm-hook-mega-menu-shortcut-links border-b border-gray-300 pt-3"><h2 class="my-2 pl-6 text-xs font-semibold uppercase text-gray-500">Quick Links</h2><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/digital-print-edition/"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/7631980a-da5a-4d97-8b6f-f267a7d78efb.svg" width="60"/></div><span>Today’s Paper</span></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.dailyliberal.com.au/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/146199760/d97e1e2e-f089-482b-8a21-8587499a76b4.svg" width="60"/></div><span>Access Central Daily Liberal</span></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/newsletters/"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/27ab4a38-900d-4dc7-b197-75b5c84ddae8.svg" width="60"/></div><span>Newsletters</span></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.realestateview.com.au/for-sale/in-nsw-wellington-2820/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/f133f7a4-fabc-40e2-92b0-bfb3ea7ec768.svg" width="60"/></div><span>Real Estate View</span></a></div><div class="gtm-hook-mega-menu-external-links border-b border-gray-300 py-3"><h2 class="my-2 pl-6 text-xs font-semibold uppercase text-gray-500">Network</h2><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://exploretravel.com.au" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/efb4daac-5151-4938-85c7-76d82bae4c9f.svg" width="60"/></div><span class="grow">Explore Travel</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.wellingtontimes.com.au/jobs/" target="_self"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/0069dc56-dfc0-4e84-b48e-3916a42bd752.svg" width="60"/></div><span class="grow">CareerOne</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.agtrader.com.au/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/8e98b871-207a-46f9-9b41-7ecb8a6e0798.svg" width="60"/></div><span class="grow">AgTrader</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://viewinsurance.com.au" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/575d48b1-6deb-4239-877a-4322dfceee63.svg" width="60"/></div><span class="grow">View Insurance</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.beevo.com.au/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/4994485c-930c-47da-87b0-3c353051555f.png" width="60"/></div><span class="grow">Beevo</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a></div><div class="gtm-hook-mega-menu-site-links py-3"><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/contact/">Contact us</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://australiancommunitymedia.zendesk.com/hc/en-us">Help Center</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/about-us/terms-conditions/digital-subscription/">Terms &amp; Conditions - Digital</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/about-us/terms-conditions/newspaper-subscription/">Terms &amp; Conditions - Newspaper</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/privacy/">Privacy Policy</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/about-us/">About us</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/conditions-of-use/">Conditions of Use</a></div></div><div class="hidden"><nav class="gtm-hook-mega-menu-cluster-links my-7"><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.centralwesterndaily.com.au" target="_blank"><span class="grow">Central Western Daily</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.dailyliberal.com.au" target="_blank"><span class="grow">Daily Liberal</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.westernadvocate.com.au" target="_blank"><span class="grow">Western Advocate</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.blayneychronicle.com.au" target="_blank"><span class="grow">Blayney Chronicle</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.canowindranews.com.au" target="_blank"><span class="grow">Canowindra News</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.cowraguardian.com.au" target="_blank"><span class="grow">Cowra Guardian</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.forbesadvocate.com.au" target="_blank"><span class="grow">Forbes Advocate</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.lithgowmercury.com.au" target="_blank"><span class="grow">Lithgow Mercury</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.mudgeeguardian.com.au" target="_blank"><span class="grow">Mudgee Guardian</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.narrominenewsonline.com.au" target="_blank"><span class="grow">Narromine News</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.nynganobserver.com.au" target="_blank"><span class="grow">Nyngan Observer</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.oberonreview.com.au" target="_blank"><span class="grow">Oberon Review</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.parkeschampionpost.com.au" target="_blank"><span class="grow">Parkes Champion-Post</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a><a class="flex flex-row items-center py-2 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.grenfellrecord.com.au" target="_blank"><span class="grow">The Grenfell Record</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt fa-w-16 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z"></path></svg></a></nav><footer class="border-y-1 border-y-gray-300 py-6"><p class="mb-4 px-6 text-center text-xs leading-normal text-gray-500 only:mb-0">Your digital subscription includes access to content from all our websites in your region.
Access unlimited content, the digital versions of our print editions - Today&#x27;s Paper, as well as The Central Western Daily, Daily Liberal and Western Advocate apps.</p><div class="text-center"><a class="gtm-hook-mega-menu-subs-offer py-3 px-6 text-sm font-medium text-gray-900 underline" href="/subscribe/"><span class="pr-2">View Subscription Offers</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-right" class="svg-inline--fa fa-arrow-right fa-w-14 fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"></path></svg></a></div></footer></div></nav><div class="bg-gray-50 styles_bonzaiWrapper__6m5eW"><div class="mx-auto w-full max-w-sm md:max-w-lg"><div class="relative overflow-hidden py-10 md:py-12 border-b bg-gray-50 md:border-b-0"><div class="hidden lg:absolute lg:inset-y-0 lg:block lg:h-full lg:w-full"><div aria-hidden="true" class="relative mx-auto h-full max-w-prose border-b text-lg"><svg class="absolute top-12 left-full translate-x-32" fill="none" height="384" viewBox="0 0 404 384" width="404"><defs><pattern height="20" id="74b3fd99-0a6f-4271-bef2-e80eeafdf357" patternUnits="userSpaceOnUse" width="20" x="0" y="0"><rect class="text-gray-200" fill="currentColor" height="4" width="4" x="0" y="0"></rect></pattern></defs><rect fill="url(#74b3fd99-0a6f-4271-bef2-e80eeafdf357)" height="384" width="404"></rect></svg><svg class="absolute top-1/2 right-full -translate-x-32 -translate-y-1/2" fill="none" height="384" viewBox="0 0 404 384" width="404"><defs><pattern height="20" id="f210dbf6-a58d-4871-961e-36d5016a0f49" patternUnits="userSpaceOnUse" width="20" x="0" y="0"><rect class="text-gray-200" fill="currentColor" height="4" width="4" x="0" y="0"></rect></pattern></defs><rect fill="url(#f210dbf6-a58d-4871-961e-36d5016a0f49)" height="384" width="404"></rect></svg><svg class="absolute bottom-12 left-full translate-x-32" fill="none" height="384" viewBox="0 0 404 384" width="404"><defs><pattern height="20" id="d3eb07ae-5182-43e6-857d-35c643af9034" patternUnits="userSpaceOnUse" width="20" x="0" y="0"><rect class="text-gray-200" fill="currentColor" height="4" width="4" x="0" y="0"></rect></pattern></defs><rect fill="url(#d3eb07ae-5182-43e6-857d-35c643af9034)" height="384" width="404"></rect></svg></div></div><div class="relative px-4 sm:px-6 lg:px-8"><div class="mx-auto max-w-prose text-lg"><h1><span class="mt-2 block text-2xl font-extrabold sm:text-4xl leading-8 tracking-tight md:leading-10 text-center text-gray-900">3 strategies to speed up your sales cycle</span><span class="mt-2 block text-lg font-normal sm:text-xl text-center tracking-wide text-gray-500"></span></h1></div><div class="mx-auto mt-4 flex justify-center px-4 h-8 space-x-3 border-gray-300"><div class="flex"><a class="gtm-hook-share-facebook h-7 md:text-lg" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-facebook"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-blue-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></span><span class="sr-only">Facebook</span></a><a class="gtm-hook-share-twitter h-7 md:text-lg" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-twitter"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-blue-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class="sr-only">Twitter</span></a><a class="gtm-hook-share-whatsapp h-7 md:text-lg" href="whatsapp://send?text=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-whatsapp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-green-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="whatsapp" class="svg-inline--fa fa-whatsapp fa-w-14 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class="sr-only">Whatsapp</span></a><a class="gtm-hook-share-email h-7 md:text-lg" href="mailto:?subject=Check%20this%20out&amp;body=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-email"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-gray-600" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class="sr-only">Email</span></a><div class="flex items-center justify-center"><button class="gtm-hook-share-copy-link h-7 md:text-lg"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-copy"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-gray-100" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16 fa-inverse fa-stack-1x text-gray-800" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg></span><span class="sr-only">Copy</span></button><div class="absolute -translate-y-8 ease-in-out transition-all duration-150 invisible opacity-0"><svg fill="none" height="44" viewBox="0 0 86 44" width="86"><g filter="url(#filter0_dd_4428_42943)"><path clip-rule="evenodd" d="M19 1C11.268 1 5 7.26801 5 15C5 22.732 11.2642 29 18.9961 29H39.5359L43 35L46.4641 29H67.0046C74.7366 29 81 22.732 81 15C81 7.26801 74.732 1 67 1H19Z" fill="white" fill-rule="evenodd"></path><path d="M26.0753 13.1293C25.7273 10.9517 24.022 9.67898 21.8693 9.67898C19.2344 9.67898 17.2905 11.6527 17.2905 14.9091C17.2905 18.1655 19.2244 20.1392 21.8693 20.1392C24.1065 20.1392 25.7422 18.7372 26.0753 16.7237L24.5241 16.7188C24.2607 18.0213 23.1669 18.7372 21.8793 18.7372C20.1342 18.7372 18.8168 17.3999 18.8168 14.9091C18.8168 12.4382 20.1293 11.081 21.8842 11.081C23.1818 11.081 24.2706 11.8118 24.5241 13.1293H26.0753ZM31.0108 20.1541C33.1635 20.1541 34.5705 18.5781 34.5705 16.2166C34.5705 13.8402 33.1635 12.2642 31.0108 12.2642C28.8581 12.2642 27.4512 13.8402 27.4512 16.2166C27.4512 18.5781 28.8581 20.1541 31.0108 20.1541ZM31.0158 18.9062C29.6088 18.9062 28.9526 17.6783 28.9526 16.2116C28.9526 14.75 29.6088 13.5071 31.0158 13.5071C32.4128 13.5071 33.0691 14.75 33.0691 16.2116C33.0691 17.6783 32.4128 18.9062 31.0158 18.9062ZM36.2298 22.8636H37.7163V18.8118H37.8058C38.0742 19.299 38.6211 20.1491 40.0131 20.1491C41.8626 20.1491 43.2049 18.6676 43.2049 16.1967C43.2049 13.7209 41.8427 12.2642 39.9982 12.2642C38.5813 12.2642 38.0692 13.1293 37.8058 13.6016H37.6815V12.3636H36.2298V22.8636ZM37.6864 16.1818C37.6864 14.5859 38.3825 13.527 39.68 13.527C41.0273 13.527 41.7035 14.6655 41.7035 16.1818C41.7035 17.7131 41.0075 18.8814 39.68 18.8814C38.4023 18.8814 37.6864 17.7876 37.6864 16.1818ZM44.8704 20H46.3569V12.3636H44.8704V20ZM45.6211 11.1854C46.1332 11.1854 46.5607 10.7876 46.5607 10.3004C46.5607 9.81321 46.1332 9.41051 45.6211 9.41051C45.104 9.41051 44.6815 9.81321 44.6815 10.3004C44.6815 10.7876 45.104 11.1854 45.6211 11.1854ZM51.6479 20.1541C53.3134 20.1541 54.4917 19.3338 54.8297 18.0909L53.4228 17.8374C53.1543 18.5582 52.508 18.9261 51.6628 18.9261C50.3901 18.9261 49.535 18.1009 49.4952 16.6293H54.9242V16.1023C54.9242 13.343 53.2736 12.2642 51.5435 12.2642C49.4157 12.2642 48.0137 13.8849 48.0137 16.2315C48.0137 18.603 49.3958 20.1541 51.6479 20.1541ZM49.5002 15.5156C49.5598 14.4318 50.3453 13.4922 51.5534 13.4922C52.7069 13.4922 53.4625 14.3473 53.4675 15.5156H49.5002ZM59.4322 20.1491C60.8242 20.1491 61.3711 19.299 61.6396 18.8118H61.7638V20H63.2156V9.81818H61.729V13.6016H61.6396C61.3711 13.1293 60.864 12.2642 59.4421 12.2642C57.5977 12.2642 56.2404 13.7209 56.2404 16.1967C56.2404 18.6676 57.5778 20.1491 59.4322 20.1491ZM59.7603 18.8814C58.4329 18.8814 57.7418 17.7131 57.7418 16.1818C57.7418 14.6655 58.418 13.527 59.7603 13.527C61.0579 13.527 61.7539 14.5859 61.7539 16.1818C61.7539 17.7876 61.043 18.8814 59.7603 18.8814ZM67.2115 9.81818H65.5758L65.7051 17.0717H67.0822L67.2115 9.81818ZM66.3912 20.0945C66.9331 20.0945 67.3855 19.652 67.3855 19.1001C67.3855 18.5582 66.9331 18.1108 66.3912 18.1108C65.8443 18.1108 65.3968 18.5582 65.3968 19.1001C65.3968 19.652 65.8443 20.0945 66.3912 20.0945Z" fill="#111827"></path></g><defs><filter color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse" height="44" id="filter0_dd_4428_42943" width="86" x="0" y="0"><feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect1_dropShadow_4428_42943"></feMorphology><feOffset dy="2"></feOffset><feGaussianBlur stdDeviation="2"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.06 0"></feColorMatrix><feBlend in2="BackgroundImageFix" mode="normal" result="effect1_dropShadow_4428_42943"></feBlend><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect2_dropShadow_4428_42943"></feMorphology><feOffset dy="4"></feOffset><feGaussianBlur stdDeviation="3"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.1 0"></feColorMatrix><feBlend in2="effect1_dropShadow_4428_42943" mode="normal" result="effect2_dropShadow_4428_42943"></feBlend><feBlend in="SourceGraphic" in2="effect2_dropShadow_4428_42943" mode="normal" result="shape"></feBlend></filter></defs></svg></div></div></div></div><div class="mx-auto mt-6 font-merriweather text-gray-500"><div class="mx-auto mb-6" style="max-width:768px"><div class="mb-6"><div class="aspect-w-16 aspect-h-9"><div class="md:overflow-hidden md:rounded-md"><picture><source media="(max-width: 767px)" srcSet="/images/transform/v1/crop/frm/171757668/252149d3-d878-4846-b2f4-3d7e8910189b.png/r0_82_1600_985_w576_h298_fmax.jpg"/><img class="mx-auto w-full" src="/images/transform/v1/crop/frm/171757668/252149d3-d878-4846-b2f4-3d7e8910189b.png/r0_82_1600_985_w1200_h678_fmax.jpg" title="Speeding up the sales cycle of your business can create a more efficient and profitable operation. Photo: Supplied."/></picture></div></div><div class="px-4 pt-3 font-inter text-sm font-normal leading-5 text-gray-500 md:px-0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="camera" class="svg-inline--fa fa-camera fa-w-16 mr-2 max-h-4" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 144v288c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V144c0-26.5 21.5-48 48-48h88l12.3-32.9c7-18.7 24.9-31.1 44.9-31.1h125.5c20 0 37.9 12.4 44.9 31.1L376 96h88c26.5 0 48 21.5 48 48zM376 288c0-66.2-53.8-120-120-120s-120 53.8-120 120 53.8 120 120 120 120-53.8 120-120zm-32 0c0 48.5-39.5 88-88 88s-88-39.5-88-88 39.5-88 88-88 88 39.5 88 88z"></path></svg>Speeding up the sales cycle of your business can create a more efficient and profitable operation. Photo: Supplied.</div></div></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2"><i>This is branded content</i></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The sales cycle is one of the backbones of any business in the industry. A sales cycle is the process of bringing in new customers and converting them into paying clients. This method generally involves several stages: prospecting, contacting, presenting, handling objections, closing the deal and more. Moreover, the entire process can be lengthy, so finding ways to boost efficiency and speed up the sales cycle is crucial. (1)</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The average sales cycle can last from days to months, but the goal is to shorten the timeline as much as possible. This fundamental method is the key to keeping your business running like a well-oiled machine. (1)</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">To help you get started, here are some helpful strategies you can use to speed up your sales cycle without compromising quality.</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><h2 class="text-xl font-bold">1. Use technology to your advantage</h2></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">It's no secret that technology has taken over the sales world, especially in the business-to-business (B2B) industry. The power of technology lies in its ability to automate and streamline processes, making it easier and faster for sales representatives to connect with potential customers. (2)</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">You can use technology to collect data and gain insights into your team's performance. For instance, <a href="https://www.gong.io/inside-sales-software/" target="_blank">software for inside sales</a> can help you track the number of calls made, emails sent, appointments scheduled, deals closed and other variables. This information can give you a clear idea of where your team stands and what areas need improvement. Thus, giving you the ability to make the necessary changes to speed up your sales cycle.</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">While plenty of innovative solutions are available on the market, choosing one that fits your business's specific needs is crucial. After all, utilising the right tools and technologies can significantly impact the sales cycle. Otherwise, you won't be able to take full advantage of their capabilities.</p></div><div class="mx-auto mb-6" style="max-width:768px"><div class="mb-6"><div class="aspect-w-16 aspect-h-9"><div class="md:overflow-hidden md:rounded-md"><picture><source media="(max-width: 767px)" srcSet="/images/transform/v1/crop/frm/171757668/9c36724d-d8dd-41e1-b0c4-ad148ea1b62a.jpg/r0_57_1600_957_w576_h298_fmax.jpg"/><img class="mx-auto w-full" src="/images/transform/v1/crop/frm/171757668/9c36724d-d8dd-41e1-b0c4-ad148ea1b62a.jpg/r0_57_1600_957_w1200_h678_fmax.jpg" title="The sales cycle has many parts to it, but businesses benefit from a consistent and streamlined approach. Photo: Supplied."/></picture></div></div><div class="px-4 pt-3 font-inter text-sm font-normal leading-5 text-gray-500 md:px-0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="camera" class="svg-inline--fa fa-camera fa-w-16 mr-2 max-h-4" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 144v288c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V144c0-26.5 21.5-48 48-48h88l12.3-32.9c7-18.7 24.9-31.1 44.9-31.1h125.5c20 0 37.9 12.4 44.9 31.1L376 96h88c26.5 0 48 21.5 48 48zM376 288c0-66.2-53.8-120-120-120s-120 53.8-120 120 53.8 120 120 120 120-53.8 120-120zm-32 0c0 48.5-39.5 88-88 88s-88-39.5-88-88 39.5-88 88-88 88 39.5 88 88z"></path></svg>The sales cycle has many parts to it, but businesses benefit from a consistent and streamlined approach. Photo: Supplied.</div></div></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><h2 class="text-xl font-bold">2. Implement a standardised sales process</h2></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">As mentioned earlier, the sales cycle generally consists of different distinct stages. However, not all businesses follow the same method. Some companies may have a more complex process that takes longer to complete. Meanwhile, others may have a more straightforward approach. The key is to find the right <a href="https://www.forbes.com/sites/forbesbusinesscouncil/2021/04/13/how-the-right-sales-process-can-help-you-stay-in-business-and-grow/?sh=766e460a100e" target="_blank">sales process</a> that works best for you and your team.</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">To give you an idea, here are the most crucial stages of a sales cycle:</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><ul class="list-outside list-disc pl-5 text-xl text-gray-200"><li class="mb-4 pl-1"><span class="text-base text-gray-800"> <b>Prospecting</b></span></li></ul></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">This stage is the process of identifying and qualifying potential customers. According to research, around 40% of sales reps say prospecting is the most challenging part of the sales cycle. So, it's best to focus on this stage and look for ways to make it more efficient. (3)</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><ul class="list-outside list-disc pl-5 text-xl text-gray-200"><li class="mb-4 pl-1"><span class="text-base text-gray-800"> <b>Contacting</b></span></li></ul></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Once you've identified and qualified your prospects, it's time to reach out to them and make contact. This stage generally involves making phone calls or sending emails. Just ensure that your message is clear and concise to avoid confusion.</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><ul class="list-outside list-disc pl-5 text-xl text-gray-200"><li class="mb-4 pl-1"><span class="text-base text-gray-800"> <b>Presenting</b></span></li></ul></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">This phase is your chance to show your prospects what you offer and how it can benefit them. Ensure your presentation is engaging and informative to keep their attention focused on you.</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><ul class="list-outside list-disc pl-5 text-xl text-gray-200"><li class="mb-4 pl-1"><span class="text-base text-gray-800"> <b>Handling objections</b></span></li></ul></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Your prospect will likely have questions and concerns about your product or service. Thus, it's essential to be prepared to address these objections before they arise. Doing so can help you move on to the next stage quickly.</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><ul class="list-outside list-disc pl-5 text-xl text-gray-200"><li class="mb-4 pl-1"><span class="text-base text-gray-800"> <b>Closing the deal</b></span></li></ul></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">If everything goes well, this stage is where you'll finally be able to close the deal and seal it with a contract. But, before you can do that, it'd be best to negotiate the terms and agree on a price. All it takes is patience, perseverance, and willingness to compromise. (4)(5)<br></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">These are the primary sales cycle stages, but remember that this process may vary depending on the type of business you're in. For instance, if you're selling high-ticket items, you may need to add more steps to your process, such as conducting a needs analysis or providing a demo.</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">A standardised sales process can help you speed up the sales cycle while maintaining quality. It'll give your team a clear roadmap to follow, so everyone knows what needs to be done at each stage. It's also best to continuously review and update your process to ensure it's still relevant and practical.</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><h2 class="text-xl font-bold">3. Build a great sales team</h2></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Your team members are the company's front line regarding sales, so having a high-performing group is critical. It's one of the reasons why <a href="https://www.wellingtontimes.com.au/story/6775303/savvy-small-business-survive-thrive/" target="_blank">small businesses</a> thrive. After all, they'll be responsible for interacting with your prospects and closing deals.</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">That said, it's vital to invest in the right people and equip them with the necessary skills and knowledge. This way, you can be confident that they'll be able to represent your business well and deliver on your promises.</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Some of the qualities that make a great salesperson include:</p></div><div class="mx-auto mb-6 px-4 md:px-0" style="max-width:640px"><ul class="list-outside list-disc pl-5 text-xl text-gray-200"><li class="mb-4 pl-1"><span class="text-base text-gray-800"> Persistence</span></li><li class="mb-4 pl-1"><span class="text-base text-gray-800"> Creative thinking</span></li><li class="mb-4 pl-1"><span class="text-base text-gray-800"> Problem-solving skills</span></li><li class="mb-4 pl-1"><span class="text-base text-gray-800"> Great and positive attitude</span></li><li class="mb-4 pl-1"><span class="text-base text-gray-800"> Excellent communication skills</span></li></ul></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">It's also essential to note that setting realistic goals and expectations can help motivate your team to do their best. Be clear about what you want them to achieve and provide the resources they need to reach these targets. You may also want to invest in sales training and coaching to help them sharpen their skills further. This way, you can ensure that your sales team is operating at peak efficiency.<br></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Speeding up your sales cycle doesn't have to be complicated. By following the tips mentioned above, you can make it happen and see an improvement in your business's bottom line. Just remember to be patient and consistent in your efforts, and you'll eventually reach your business goals.</p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2"><b>References</b></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">1. <a href="https://blog.gobonafide.com/bid/135483/what-is-a-sales-cycle-and-why-is-it-important" target="_blank">Bonafide</a></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">2. <a href="https://aircall.io/blog/sales/improving-your-b2b-sales-cycle-with-technology/" target="_blank">Aircall</a></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">3. <a href="https://www.engagebay.com/blog/sales-prospecting-tools/#:~:text=According%20to%20studies%2C%20more%20than%2040%25%20of%20sales,sales%20prospecting%20tools%20to%20make%20your%20job%20easier." target="_blank">Engagebay</a></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">4. <a href="https://www.leadfuze.com/sales-cycle/" target="_blank">LeadFuze</a></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">5. <a href="https://blog.hubspot.com/sales/sales-statistics" target="_blank">HubSpot</a></p></div><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2"><em>This is branded content</em><br></p></div></div><div class="mx-auto mt-6 flex h-8 space-x-3 text-gray-500" style="max-width:640px"><div class="flex"><a class="gtm-hook-share-facebook h-7 md:text-lg" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-facebook"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-blue-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></span><span class="sr-only">Facebook</span></a><a class="gtm-hook-share-twitter h-7 md:text-lg" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-twitter"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-blue-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class="sr-only">Twitter</span></a><a class="gtm-hook-share-whatsapp h-7 md:text-lg" href="whatsapp://send?text=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-whatsapp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-green-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="whatsapp" class="svg-inline--fa fa-whatsapp fa-w-14 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class="sr-only">Whatsapp</span></a><a class="gtm-hook-share-email h-7 md:text-lg" href="mailto:?subject=Check%20this%20out&amp;body=https%3A%2F%2Fwww.wellingtontimes.com.au%2Fstory%2F7809511%2F3-strategies-to-speed-up-your-sales-cycle%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-email"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-gray-600" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class="sr-only">Email</span></a><div class="flex items-center justify-center"><button class="gtm-hook-share-copy-link h-7 md:text-lg"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-copy"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-stack-2x text-gray-100" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16 fa-inverse fa-stack-1x text-gray-800" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg></span><span class="sr-only">Copy</span></button><div class="absolute -translate-y-8 ease-in-out transition-all duration-150 invisible opacity-0"><svg fill="none" height="44" viewBox="0 0 86 44" width="86"><g filter="url(#filter0_dd_4428_42943)"><path clip-rule="evenodd" d="M19 1C11.268 1 5 7.26801 5 15C5 22.732 11.2642 29 18.9961 29H39.5359L43 35L46.4641 29H67.0046C74.7366 29 81 22.732 81 15C81 7.26801 74.732 1 67 1H19Z" fill="white" fill-rule="evenodd"></path><path d="M26.0753 13.1293C25.7273 10.9517 24.022 9.67898 21.8693 9.67898C19.2344 9.67898 17.2905 11.6527 17.2905 14.9091C17.2905 18.1655 19.2244 20.1392 21.8693 20.1392C24.1065 20.1392 25.7422 18.7372 26.0753 16.7237L24.5241 16.7188C24.2607 18.0213 23.1669 18.7372 21.8793 18.7372C20.1342 18.7372 18.8168 17.3999 18.8168 14.9091C18.8168 12.4382 20.1293 11.081 21.8842 11.081C23.1818 11.081 24.2706 11.8118 24.5241 13.1293H26.0753ZM31.0108 20.1541C33.1635 20.1541 34.5705 18.5781 34.5705 16.2166C34.5705 13.8402 33.1635 12.2642 31.0108 12.2642C28.8581 12.2642 27.4512 13.8402 27.4512 16.2166C27.4512 18.5781 28.8581 20.1541 31.0108 20.1541ZM31.0158 18.9062C29.6088 18.9062 28.9526 17.6783 28.9526 16.2116C28.9526 14.75 29.6088 13.5071 31.0158 13.5071C32.4128 13.5071 33.0691 14.75 33.0691 16.2116C33.0691 17.6783 32.4128 18.9062 31.0158 18.9062ZM36.2298 22.8636H37.7163V18.8118H37.8058C38.0742 19.299 38.6211 20.1491 40.0131 20.1491C41.8626 20.1491 43.2049 18.6676 43.2049 16.1967C43.2049 13.7209 41.8427 12.2642 39.9982 12.2642C38.5813 12.2642 38.0692 13.1293 37.8058 13.6016H37.6815V12.3636H36.2298V22.8636ZM37.6864 16.1818C37.6864 14.5859 38.3825 13.527 39.68 13.527C41.0273 13.527 41.7035 14.6655 41.7035 16.1818C41.7035 17.7131 41.0075 18.8814 39.68 18.8814C38.4023 18.8814 37.6864 17.7876 37.6864 16.1818ZM44.8704 20H46.3569V12.3636H44.8704V20ZM45.6211 11.1854C46.1332 11.1854 46.5607 10.7876 46.5607 10.3004C46.5607 9.81321 46.1332 9.41051 45.6211 9.41051C45.104 9.41051 44.6815 9.81321 44.6815 10.3004C44.6815 10.7876 45.104 11.1854 45.6211 11.1854ZM51.6479 20.1541C53.3134 20.1541 54.4917 19.3338 54.8297 18.0909L53.4228 17.8374C53.1543 18.5582 52.508 18.9261 51.6628 18.9261C50.3901 18.9261 49.535 18.1009 49.4952 16.6293H54.9242V16.1023C54.9242 13.343 53.2736 12.2642 51.5435 12.2642C49.4157 12.2642 48.0137 13.8849 48.0137 16.2315C48.0137 18.603 49.3958 20.1541 51.6479 20.1541ZM49.5002 15.5156C49.5598 14.4318 50.3453 13.4922 51.5534 13.4922C52.7069 13.4922 53.4625 14.3473 53.4675 15.5156H49.5002ZM59.4322 20.1491C60.8242 20.1491 61.3711 19.299 61.6396 18.8118H61.7638V20H63.2156V9.81818H61.729V13.6016H61.6396C61.3711 13.1293 60.864 12.2642 59.4421 12.2642C57.5977 12.2642 56.2404 13.7209 56.2404 16.1967C56.2404 18.6676 57.5778 20.1491 59.4322 20.1491ZM59.7603 18.8814C58.4329 18.8814 57.7418 17.7131 57.7418 16.1818C57.7418 14.6655 58.418 13.527 59.7603 13.527C61.0579 13.527 61.7539 14.5859 61.7539 16.1818C61.7539 17.7876 61.043 18.8814 59.7603 18.8814ZM67.2115 9.81818H65.5758L65.7051 17.0717H67.0822L67.2115 9.81818ZM66.3912 20.0945C66.9331 20.0945 67.3855 19.652 67.3855 19.1001C67.3855 18.5582 66.9331 18.1108 66.3912 18.1108C65.8443 18.1108 65.3968 18.5582 65.3968 19.1001C65.3968 19.652 65.8443 20.0945 66.3912 20.0945Z" fill="#111827"></path></g><defs><filter color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse" height="44" id="filter0_dd_4428_42943" width="86" x="0" y="0"><feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect1_dropShadow_4428_42943"></feMorphology><feOffset dy="2"></feOffset><feGaussianBlur stdDeviation="2"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.06 0"></feColorMatrix><feBlend in2="BackgroundImageFix" mode="normal" result="effect1_dropShadow_4428_42943"></feBlend><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect2_dropShadow_4428_42943"></feMorphology><feOffset dy="4"></feOffset><feGaussianBlur stdDeviation="3"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.1 0"></feColorMatrix><feBlend in2="effect1_dropShadow_4428_42943" mode="normal" result="effect2_dropShadow_4428_42943"></feBlend><feBlend in="SourceGraphic" in2="effect2_dropShadow_4428_42943" mode="normal" result="shape"></feBlend></filter></defs></svg></div></div></div></div></div></div></div><div class="mx-auto mt-10 flex w-full justify-center bg-gray-800 p-4 md:px-10 lg:py-7 lg:px-14" id="footer"><div class="w-full max-w-lg"><div class="flex h-24 flex-row items-center justify-between lg:h-32"><a href="/"><div class="flex max-h-14 w-52 md:w-72 lg:w-72"><img alt="Wellington Times" class="object-contain" loading="lazy" src="/static/1658286390/sites/wellington-times/images/masthead/masthead-alt.png"/></div></a><div class="hidden w-44 flex-row space-x-7 lg:flex"><a href="https://www.facebook.com/pages/Wellington-Times/167725073270869"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a><a href="https://twitter.com/Wello_Times"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></div></div><div class="mb-6 border-b-2 border-gray-600 lg:hidden"></div><div class="h-auto md:flex md:flex-col md:overflow-hidden lg:grid lg:grid-cols-4"><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-0"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Australian Community Media</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/privacy/">Privacy</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/conditions-of-use/">Conditions of Use</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/about-us/terms-conditions/digital-subscription/">Terms and Conditions - Digital Subscription</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/about-us/terms-conditions/newspaper-subscription/">Terms and Conditions -  Newspaper Subscription</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-0" role="button" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-0"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden"></div></div><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-1"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Wellington Times</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/contact/">Contact</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/about-us/">About Us</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/digital-print-edition/">Today&#x27;s Paper</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://australiancommunitymedia.zendesk.com/hc/en-us" rel="noopener noreferrer" target="_blank">Help Centre</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-1" role="button" tabindex="1"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-1"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden"></div></div><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-2"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Our Sites</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.realestateview.com.au/for-sale/in-nsw-wellington-2820/" rel="noopener noreferrer" target="_blank">Real Estate View</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.exploretravel.com.au/" rel="noopener noreferrer" target="_blank">Explore</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://viewinsurance.com.au/" rel="noopener noreferrer" target="_blank">View Insurance</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.beevo.com.au/" rel="noopener noreferrer" target="_blank">Beevo</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://addirect.com.au/" rel="noopener noreferrer" target="_blank">Place an Ad</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/classifieds/">Classifieds</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.countrycars.com.au/" rel="noopener noreferrer" target="_blank">Cars</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/jobs/">Jobs</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://tributes.wellingtontimes.com.au/obituaries/wellingtontimes-au" rel="noopener noreferrer" target="_blank">Tributes</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://celebrations.wellingtontimes.com.au/celebration/wellingtontimes-au/" rel="noopener noreferrer" target="_blank">Celebrations</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.australiancoupons.com.au/" rel="noopener noreferrer" target="_blank">Promo Codes</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.agtrader.com.au/search/nsw--regional-new-south-wales--dubbo-&amp;-orana?utm_source=wellingtontimes.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener noreferrer" target="_blank">AgTrader</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://whizz.com.au/" rel="noopener noreferrer" target="_blank">Whizz</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://garagesales.acmcloud.io/?lat=-32.554282&amp;lng=148.951533" rel="noopener noreferrer" target="_blank">Garage Sales</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-2" role="button" tabindex="2"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-2"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden"></div></div><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-3"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Submit</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/comment/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/community/forms/">Send us your news</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-3" role="button" tabindex="3"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-3"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden mb-9 md:mb-0"></div></div></div><div class="mt-6 border-b border-gray-600 md:mt-0 lg:hidden"></div><div class="flex w-full flex-row gap-x-7 py-9 lg:hidden"><a href="https://www.facebook.com/pages/Wellington-Times/167725073270869"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a><a href="https://twitter.com/Wello_Times"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></div></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>